Jimpress

Welcome to the Jimpress Forum
It is currently Tue Sep 26, 2017 7:15 pm

All times are UTC [ DST ]




Post new topic Reply to topic  [ 2 posts ] 
Author Message
 Post subject: I've been banned...
PostPosted: Mon Oct 10, 2016 4:26 pm 
Offline
Site Admin
User avatar

Joined: Mon Feb 08, 2010 2:40 pm
Posts: 591
Location: Warrington
Apparently I can't post on my own Forum.

Forbidden
You don't have permission to access /posting.php on this server.
Additionally, a 403 Forbidden error was encountered while trying to use an ErrorDocument to handle the request.

_________________
=============================
Steve Rodham
Tired and emotional.
=============================


Top
 Profile  
 
 Post subject: Re: I've been banned...
PostPosted: Mon Oct 10, 2016 4:28 pm 
Offline
Site Admin
User avatar

Joined: Mon Feb 08, 2010 2:40 pm
Posts: 591
Location: Warrington
All I did was try to post tour dates for the 20 EH tour. I'll try some deviousness.

Edit. I could have done that for you Steve, ban you I mean, lol :-)


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC [ DST ]


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group